免费注册 | 用户登录 | 设为首页
站内搜索:
联系方式:QQ:613116699           邮箱:613116699@qq.com
股票
下影线选股公式
发布日期:2023-4-5  发布人:匿名  访问人数:105   收藏(0)

在K线图中,从实体向下延伸的细线叫下影线。在阳线中,它是当日开盘价与最低价之差;在阴线中,它是当日收盘价与最低价之差。一般说,产生下影线的原因是多方力量大于空方力量而形成的。股票开盘后,股价由于空方的打压一度下落,但由于买盘旺盛,使股价回升,收于低点之上,产生下影线。带有下影线的K线形态,可分为带下影线的阳线、带下影线的阴线和十字星。要更为精确的判断多空双方力量,还要根据不同的形态做出判断。下影线选股公式一哪些呢?总结如下:

  上、下影线选股公式:

  阳长下影线:(O-L)/O>0.06 AND C>O;

  阴长下影线:(C-L)/C>0.06 AND C<O;

  阳长上影线:(H-C)/C>0.06 AND C>O;

  阴长上影线:(H-O)/O>0.06 AND C<O;

  光头阳长下影线:C=H AND (O-L)/O>0.06 AND C>O;

  光脚阴长上影线:C=L AND (H-O)/O>0.06 AND C<O;

  白色十字星:C=O AND H>C AND C>L;

  狙击下影线选股公式:

  CS:=(H-MAX(C,O))/(MIN(C,O)-L)<=0.03;PP:=H/L>=1.03;TT:=MAX(C,O)/MIN(C,O)<=1.02;AA:=(CS AND PP AND TT)*0.3,STICK,COLOR00FF00,LINETHICK2;JJJ:=(L-MIN(C,O))/O<0.99;FFF:=MIN(C,O)-L>H-MAX(C,O);DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);SS:=DIF>DEA;LL:=O<REF(H,1);DT:=MAX(C,O)/MIN(C,O)<=1.03;BB:=(LL AND DT )*0.3,STICK,COLORRED,LINETHICK2;小李探花1:= AA AND C>MA(C,60) AND SS AND C>MA(C,20) AND JJJ AND FFF;狙击:小李探花1 AND REF(小李探花1,1)<1 AND REF(小李探花1,6)<1 AND REF(小李探花1,2)<1 AND REF(小李探花1,3)<1 AND REF(小李探花1,4)<1 AND REF(小李探花1,5)<1,COLORYELLOW,LINETHICK2;

 

  长下影线选股公式:

  下影线:=(MIN(C,O)-L)/L*100;

       实体:=(MAX(C,O)-MIN(C,O))/MIN(C,O)*100;

       上影线:=(H-MAX(C,O))/MAX(C,O)*100;

       XG:下影线>实体*2 AND 上影线<实体 AND 实体<5 AND C>O;

网站简介 | 免责声明 | 广告与合作 | 苏ICP备14031931号 | 联系我们 | 意见建议 | 综合统计